Différences

Ci-dessous, les différences entre deux révisions de la page.

Lien vers cette vue comparative

Les deux révisions précédentes Révision précédente
Dernière révision Les deux révisions suivantes
catalyst_compatibilite [Le 17/02/2012, 12:25]
YoBoY tags supperflus
catalyst_compatibilite [Le 31/07/2012, 14:07]
kao_chen Refonte Catalyst Juillet 2012
Ligne 1: Ligne 1:
-{{tag>ati matériel ​vétuste}}+{{tag> matériel ​carte_graphique}} 
 ---- ----
- +<note warning> Cette page a été remplacée ​ (courant juillet/​août 2012) par la page [[amd-ati]] et la page [[catalyst]].</​note>​
-====== Compatibilité des cartes graphiques ATI ====== +
- +
- +
-Voir la liste complète des cartes supportées dans les "​releases notes" d'​ATI. +
-[[https://​a248.e.akamai.net/​f/​674/​9206/​0/​www2.ati.com/​drivers/​linux/​catalyst_94_linux.pdf|Release notes (pdf)]] +
- +
-Voir la carte graphique que l'on possède :  +
-taper la commande **lspci | grep VGA** dans la console (le nom de la carte graphique que l'on possède est entre les crochets) +
- +
-<note help>Le pilote Catalyst 9.3 sera le dernier pilote Catalyst à supporter les cartes non HD. Il sera peut-être impossible de faire fonctionner une carte ATI non HD sur Ubuntu 9.04 avec le pilote Catalyst pour cause d'​incompatibilité entre Catalyst 9.3 (incluant toutes les versions précédentes) et le serveur graphique utilisé dans Ubuntu 9.04.</​note>​ +
- +
-==== ATI Workstation Product Support ==== +
-//The ATI Catalyst™ Linux software suite is designed to support the following **ATI** +
-Workstation products://​ +
- +
-ATI FirePro™ V8700 ATI FireGL™ V8650 +
-ATI FirePro™ V7750 ATI FireGL™ V8600 +
-ATI FirePro™ V5700 ATI FireGL™ V7700 +
-ATI FirePro™ V3750 ATI FireGL™ V7600 +
-ATI FirePro™ V3700 ATI FireGL™ V5600 +
-ATI FirePro™ 2450 ATI FireGL™ V3600 +
-ATI FirePro™ 2260 +
- +
-==== ATI Mobility™ and Integrated Mobility™ Product Family Support ==== +
-//The ATI Catalyst™ Linux software suite is designed to support the following ATI Mobility™ products://​ +
- +
-ATI Mobility Radeon™ X3870 ATI Mobility Radeon™ X3430 +
-ATI Mobility Radeon™ X3850 ATI Mobility Radeon™ X3400 +
-ATI Mobility Radeon™ X3830 ATI Mobility Radeon™ X2600 +
-ATI Mobility Radeon™ X3670 ATI Mobility Radeon™ X2400 +
-ATI Mobility Radeon™ X3650 ATI Mobility Radeon™ X2300 +
- +
-==== ATI Desktop Product Family Support ==== +
-//The ATI Catalyst™ Linux software suite is designed to support the following ATI +
-desktop products://​ +
- +
-ATI Radeon™ HD 4870 X2 Series +
-ATI Radeon™ X1650 Series +
-ATI Radeon™ HD 4800 Series ATI Radeon™ X1600 Series +
-ATI Radeon™ HD 4670 Series ATI Radeon™ X1550 Series +
-ATI Radeon™ HD 4650 Series ATI Radeon™ X1300 Series +
-ATI Radeon™ HD 4600 Series ATI Radeon™ X1050 Series +
-ATI Radeon™ HD 4550 Series ATI Radeon™ X850 Series +
-ATI Radeon™ HD 4350 Series ATI Radeon™ X800 Series +
-ATI Radeon™ HD 3800 Series ATI Radeon™ X700 Series +
-ATI Radeon™ HD 3600 Series ATI Radeon™ X600 Series +
-ATI Radeon™ HD 3400 Series ATI Radeon™ X550 Series +
-ATI Radeon™ HD 2900 Series ATI Radeon™ X300 Series +
-ATI Radeon™ HD 2600 Series ATI Radeon™ 9800 Series +
-ATI Radeon™ HD 2400 Series ATI Radeon™ 9700 Series +
-ATI Radeon™ X1950 Series ATI Radeon™ 9600 Series +
-ATI Radeon™ X1900 Series ATI Radeon™ 9550 Series +
-ATI Radeon™ X1800 Series ATI Radeon™ 9500 Series +
- +
-==== ATI Integrated Product Family Support ==== +
-go +
-//The ATI Catalyst™ Linux software suite is designed to support the following ATI +
-desktop products//  +
- +
-ATI Radeon™ HD 3300 Series ATI Radeon™ 3100 Series +
-ATI Radeon™ HD 3200 Series ATI Radeon™ 3000 Series+
  • catalyst_compatibilite.txt
  • Dernière modification: Le 31/07/2012, 14:21
  • par kao_chen